Arastta 1.4.0 sistemi online güncelleyemdiğimden ftp den 1.60 sürümünü üzerine yükledim.
Ama hem admin hemde site 500 hatası verdi.
biraz uğraştım Ama sorunu çözemedim.
Bu konuda acil bir yardıma ihtiyacım var.
In Turkish
Wednesday, April 19 2017, 02:07 AM
Share this post:
Responses (1)
  • Accepted Answer

    Wednesday, April 19 2017, 04:40 PM - #Permalink
    Merhaba,

    Güncelleme sırasında sadece dosyaları değil, aynı zamanda SQL sorgularını da çalıştırmak gerekiyor. Admin panelden yapılan güncellemelerde biz otomatik olarak SQL sorgularını da çalıştırıyoruz, siz sadece dosyaları yüklediğiniz için bu sorun yaşanıyor.

    Bu durumda eğer elinizde yedek varsa ona dönmek en hızlı ve sağlam çözüm olacaktır. Sonra güncelleme için nasıl bir şey yapılabileceğine bakarız.

    Kolay gelsin
    The reply is currently minimized Show
Your Reply